Welcome! This page is using CodeRay 1.1.2.
We currently have
3054 rays
in the database.
You can add a
New Ray
or browse the posted rays by pages.
test |
21 lines
of
HAML
|
476 Bytes |
Show |
Edit |
Expand |
1
2
3
4
5
6
7
8
9 |
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'
config interface 'lan'
option ifname 'eth0'
option proto 'dh... |
|
diff |
20 lines
of
diff
|
850 Bytes |
Show |
Edit |
Expand |
1
2
3
4
5 |
--- a/Source/CBLDatabase+Attachments.m
+++ b/Source/CBLDatabase+Attachments.m
|
|
asdb |
2 lines
of
C
|
76 Bytes |
Show |
Edit |
Expand |
1
2 |
sudo apt-get install -y nfs-kernel-server
sudo mkdir -p /exports/opengrid
|
|
groovy |
2 lines
of
Plain text
|
76 Bytes |
Show |
Edit |
Expand |
1
2 |
sudo apt-get install -y nfs-kernel-server
sudo mkdir -p /exports/opengrid
|
|
Json |
9 lines
of
JSON
|
129 Bytes |
Show |
Edit |
Expand |
1
2
3
4
5
6
7
8
9 |
{
status: {
"code": "STATUS_CODE",
message: "STATUS_MESSAGE"
},
objects: [
RETURN_ARRAY
]
} |
|
t |
1 line
of
C
by
t
|
1 Byte |
Show |
Edit |
Expand |
|
C#99 |
2229 lines
of
JavaScript
by
Gawson
|
61.6 KB |
Show |
Edit |
Expand |
|
test.c |
1 line
of
C
|
19 Bytes |
Show |
Edit |
Expand |
|
maillogs |
20 lines
of
Plain text
|
2.68 KB |
Show |
Edit |
Expand |
1
2 |
Oct 7 15:38:26 alexandria postfix/smtpd[8914]: connect from ursa.uberspace.de[95.143.172.203]
Oct 7 15:38:26 alexandria postfix/smtpd[8914]: NOQUEUE: reject: RCPT from ursa.uberspace.de[95.143.1... |
|
Prova |
10 lines
of
Ruby
by
Marco
|
138 Bytes |
Show |
Edit |
Expand |
1
2
3
4
5
6
7
8
9
10 |
class Prova
def say something=nil
something || "something"
end
end
a = Prova.new
a.say
a.say "something else" |
|